Kjører ASP.NET vNExt på .net 4.0

stemmer
1

Hvis jeg har en server som kjører på .NET Framework 4.0. Vil det være mulig å kjøre ASP.NET vNext på toppen av det? Eller vil en høyere ramme versjon være nødvendig?

Publisert på 28/11/2014 klokken 07:43
kilden bruker
På andre språk...                            


1 svar

stemmer
5

Som det fremgår på Asp.NET vNext side på GitHub minimumskravene for Windows som følger:

  • Windows 7 eller Windows Server 2008 R2.
  • NET 4.5.1 for hosting i IIS

Imidlertid vil ASP.NET vNext la deg distribuere ulike versjoner av .NET Framework via nuget pakker for ulike programmer på serveren som er oppgitt her . Men det er ikke .NET Framework 4.0 uansett. Så, trenger du nyere versjon.

Svarte 28/11/2014 kl. 08:33
kilden bruker

Cookies help us deliver our services. By using our services, you agree to our use of cookies. Learn more