Symfony2 installasjon: symfony.webconfigurator tjeneste

stemmer
0

Jeg prøver å konfigurere symfony2 på WAMP, men jeg får en feil:

Fatal error: Uncaught exception 'InvalidArgumentException' with message 'The service symfony.webconfigurator does not exist.' in F:\xamppx\xampp\htdocs\Symfony\app\bootstrap.php:112 Stack trace: 
#0 F:\xamppx\xampp\htdocs\Symfony\vendor\bundles\Symfony\Bundle\WebConfiguratorBundle\SymfonyWebConfiguratorBundle.php(28): Symfony\Component\DependencyInjection\Container->get('symfony.webconf...') 
#1 F:\xamppx\xampp\htdocs\Symfony\app\bootstrap.php(543): Symfony\Bundle\WebConfiguratorBundle\SymfonyWebConfiguratorBundle->boot() 
#2 F:\xamppx\xampp\htdocs\Symfony\app\bootstrap.php(559): Symfony\Component\HttpKernel\Kernel->boot() 
#3 F:\xamppx\xampp\htdocs\Symfony\web\app_dev.php(15): Symfony\Component\HttpKernel\Kernel->handle(Object(Symfony\Component\HttpFoundation\Request)) 
#4 {main} thrown in F:\xamppx\xampp\htdocs\Symfony\app\bootstrap.php on line 112

Hvorfor?

Publisert på 09/03/2011 klokken 13:02
kilden bruker
På andre språk...                            


3 svar

stemmer
1

du kan også prøve dette,

Dette er den offisielle Symfony2 depot ligger på Github

Link: https://github.com/symfony/symfony

Svarte 16/03/2011 kl. 10:26
kilden bruker

stemmer
0

jeg har denne feilen til ... Du må ta .zip arvive av PR8 Ta leverandør, endre config, appKeernel og autoload til slutt, i comand tråd kjøre build / build_bootstrap.php

Svarte 22/03/2011 kl. 08:27
kilden bruker

stemmer
0

Bruker du Symfony Standard 2.0.0 pr7 .tgz? Prøv Symfony Standard 2.0.0 pr7 .zip, jeg fikset dette problemet med.

Svarte 12/03/2011 kl. 11:02
kilden bruker

Cookies help us deliver our services. By using our services, you agree to our use of cookies. Learn more