flagre does't se iOS-distribuere

stemmer
0

Jeg installerte flagre av offisielle dokumenter. Når jeg gjorde flagre lege -V jeg ikke får informasjon med: IOS-verktøyene som min andre mac bok.

[✓] iOS toolchain - develop for iOS devices (Xcode 11.2.1)
    • Xcode at /Applications/Xcode.app/Contents/Developer
    • Xcode 11.2.1, Build version 11B500
    • ios-deploy 1.9.4
    • CocoaPods version 1.8.3

I stedet dette jeg får:

> [✓] Xcode - develop for iOS and macOS (Xcode 11.2.1)
>     • Xcode at /Applications/Xcode.app/Contents/Developer
>     • Xcode 11.2.1, Build version 11B500
>     • CocoaPods version 1.8.4

og flagre ikke ser iOS-distribuere. Som jeg installerte også.

ios-deploy --version
1.10.0-beta.3

Og som resultat på min nye Mac Book mitt prosjekt doen't arbeid.

Publisert på 02/12/2019 klokken 23:59
kilden bruker
På andre språk...                            


2 svar

stemmer
0

Jeg tror ikke visning iOS toolchaini stedet for Xcodeer det spørsmålet som min ikke heller, og ser ut til å virke fint. Når du sier prosjektet mitt fungerer ikke , hva mener du? Kan du legge loggen, feil osv?

Svarte 03/12/2019 kl. 00:20
kilden bruker

stemmer
1

@Pro Du hadde rett, dette er ikke flagre problemet. Answear: Den problemet løst ved å endre distribusjon Target 8,0 til 9,0 i X-kode

Svarte 03/12/2019 kl. 09:40
kilden bruker

Cookies help us deliver our services. By using our services, you agree to our use of cookies. Learn more